Twitter widget only shows when I'm logged in

Started by dominion, July 23, 2013, 06:35:00 AM

previous topic - next topic
Go Down

dominion

Hello. I just upgraded the plugin and everything is working great and looks good on the site when I am logged in as the admin. However, when I log out, everything disappears except for the widget title. It's as if there's a privacy setting I'm missing somewhere, although I haven't noticed anything pertaining to that.

In short, this widget only shows up for me (logged in) but isn't displaying any tweets publicly (logged out). What am I doing wrong? Thanks!

Xhanch Studio

There is no such setting/feature in Xhanch - My Twitter.

The possible cause is cache issue.
Do you use any cache plugin? You may view a cached page when logged out.

Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

Go Up