Showing tweets that mention my username?

Started by javapop, June 07, 2012, 02:12:00 AM

previous topic - next topic
Go Down

javapop

Is there a way to show anyone that mentions my username? That would be pretty useful!
Thanks!

Xhanch Studio

June 14, 2012, 01:44:14 AM #1 Last Edit: June 30, 2012, 04:50:56 AM by Xhanch Studio
Simply add @<your_username> or #<your_username> to Show tweets that contain these words.
For example, if you want to show tweets that mentions xhanch, then set the Show tweets that contain these words to @xhanch or #xhanch
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

javapop

On my page: http://www.samburuofkenya.org/blog/, I added
Code Select
@mamajoseph,#mamajoseph using my twitter acct; and then nothing shows up.
Any other suggestions?
Thank you!

Xhanch Studio

Just put your username without @ or #
mamajoseph
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

javapop

Attached is my settings, when I add mamajoseph ; the widget doesn't even show up on my page.
Do you see anything else that may be causing this?

Thanks again!

Xhanch Studio

Quote from: javapop on June 30, 2012, 10:20:10 PM
Attached is my settings, when I add mamajoseph ; the widget doesn't even show up on my page.
Do you see anything else that may be causing this?


Try to clear your cache
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

javapop

July 02, 2012, 08:00:22 PM #6 Last Edit: July 02, 2012, 08:03:16 PM by javapop
I had removed the mamajoseph so it would work; but added it again. I cleared the cacher via my twitter, and browser cache as well. Still doesn't show up, even trying another web browser. My settings are identical to the image posted above. Can you think of anything else? Is there another way to test this?

- Using Version 2.7.0

Xhanch Studio

Nothing wrong with our configuration for sure.
I'm not sure why your tweets are not appearing.

I hope you didn't miss to drag the widget to your sidebar and select a profile for the XMT widget.
Else, you may enable/utilize the Advanced Features for a more stable way to retrieve tweets.
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

javapop

I think I have that correct.... attaching image. I just manage the website; the twitter acct mamajoseph is not mine.... so, I tried using my acct, and I still was unable to get it to work with mentions. So, I guess I'll just leave it with my friends tweets only. Thank you for looking into it, and your suggestions.

Go Up