The widget is not displayed at all on sidebar/website

Started by Xhanch Studio, March 22, 2011, 09:59:43 PM

previous topic - next topic
Go Down

Xhanch Studio

March 22, 2011, 09:59:43 PM Last Edit: March 25, 2012, 12:06:19 AM by Xhanch Studio
If somehow, you cannot find the widget on your sidebar/website/blog, it can be caused by any of these reasons:

  • Make sure that you have provided a correct Username under Tweet Settings section on the configuration page

  • You have no tweets so far

  • XMT cache issue (try to clear XMT cache by clicking Clear Cache button on your XMT profile)

  • There is a technical problem in fetching your tweets. (see this section http://forum.xhanch.com/index.php/topic,153.0.html)

Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

Lauren

I recently switched over to using the My Twitter plugin to display some tweets on a client website. I have it configured fine on my local development server and was working perfectly â€" but when put on the live server, the twitter feed isn't displaying at all, using either the widget, or the PHP code.

I was just wondering if there is a known issue or if there is a problem with my server?

Thanks.

Xhanch Studio

Quote from: Lauren on March 24, 2012, 11:19:35 PM
I recently switched over to using the My Twitter plugin to display some tweets on a client website. I have it configured fine on my local development server and was working perfectly â€" but when put on the live server, the twitter feed isn't displaying at all, using either the widget, or the PHP code.


Check the possible causes above
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

bculwell

I've configured my plugin and dragged the widget into my 'Primary widget' area but nothing is showing up. This has happened to two of my sites. Hopeinfocus.com and SMUfashionmedia.com - both should show the active widget, but aren't showing anything. Please respond ASAP! Thanks :)

Xhanch Studio

Quote from: bculwell on October 16, 2012, 10:38:56 PM
I've configured my plugin and dragged the widget into my 'Primary widget' area but nothing is showing up. This has happened to two of my sites. Hopeinfocus.com and SMUfashionmedia.com - both should show the active widget, but aren't showing anything. Please respond ASAP! Thanks :)


I moved your post here.
Perhaps you missed to find this topic.

BTW, are you using the advanced mode or not?
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

JCA01

hi, I've just loaded the plugin with Pagelines and WP 3.4.2, but haven't been able to get either the widget or its tweets to show up in the page area or the sidebar. I tried clearing the XMT cache. Is there something else I should try ? Many thanks for your help.

Xhanch Studio

Quote from: JCA01 on October 23, 2012, 04:24:41 PM
hi, I've just loaded the plugin with Pagelines and WP 3.4.2, but haven't been able to get either the widget or its tweets to show up in the page area or the sidebar. I tried clearing the XMT cache. Is there something else I should try ? Many thanks for your help.


What's your website URL and twitter account?
You can PM it if you want.
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

badongsky

October 25, 2012, 05:42:27 PM #7 Last Edit: October 26, 2012, 04:04:10 PM by Xhanch Studio
I added ?xmt_debug_show on the end of the URL of the my website and this is what it says:
[spoiler=]- XMT: Starting to generate output -
- XMT: Import Tweets - Start - Exec time - 0 s -
- XMT: Not authorized -
- XMT: Import Tweets - Finished - Exec time - 1 s -
- XMT: Get Tweets - Start - Exec time - 1 s -
- XMT: Get Tweets - Finished - Exec time - 1 s -
- XMT: Build Body - Start - Exec time - 1 s -
- XMT: Finished - Exec time - 1 s -
[/spoiler]

Xhanch Studio

Quote from: badongsky on October 25, 2012, 05:42:27 PM
I added ?xmt_debug_show on the end of the URL of the my website and this is what it says


Did you enable the advance features?

You may need to check your Twitter account setting or you Twitter App configurations whether there is a restriction to access your tweets
Best Regards,
Susanto B.Sc
----------------------------------------------------------------------------
Web development services, WordPress plugin and theme development, PSD to XHTML conversion - http://xhanch.com
Read free manga online - http://authrone.com

JCA01

hi - thanks for getting back and sorry for my own delay. The site is clearmessages.org and the Twitter ID is JCAlexander.

I tried ?xmt_debug_show and in the spot where the widget should be (some encouragement) I get :

- XMT: Starting to generate output -
- XMT: Import Tweets - Start - Exec time - 0 s -
- XMT: Rate limit exceeded. Clients may not make more than 150 requests per hour. -
- XMT: Import Tweets - Finished - Exec time - 1 s -
- XMT: Get Tweets - Start - Exec time - 1 s -
- XMT: Get Tweets - Finished - Exec time - 1 s -
- XMT: Build Body - Start - Exec time - 1 s -
- XMT: Finished - Exec time - 1 s

Not sure where these 150 requests are coming from or where to fix it ?  :-\

I've tried shortening the cache time as you describe at http://forum.xhanch.com/index.php/topic,153.0.html ... or do I need to lengthen the time as at http://forum.xhanch.com/index.php/topic,3153.msg4567.html#msg4567 ?

With thanks again.

Go Up